📱 Xposed module for Pokemon Go - Circumvents the certificate pinning by injecting the expected SSL trust chain, allows you to MITM and to configure a custom API endpoint.
-
Updated
Sep 20, 2016 - Java
📱 Xposed module for Pokemon Go - Circumvents the certificate pinning by injecting the expected SSL trust chain, allows you to MITM and to configure a custom API endpoint.
Offline X.509 and TLS certificate fleet lifecycle auditor: expiry, weak keys, weak signatures, and name-based chain structure.
Secure unlocking over Wifi with a remote control
🛡️ Next-Gen GUI application built with Tauri v2, Rust & Vite to digitally sign Windows executable files (.exe)
Flutter app for blockchain-based certificate creation, verification, and management – “Chain of Trust”.
An enterprise-grade cryptographic verification framework for family meal requests. It utilizes JSON Web Signature (JWS) and an X.509 Chain of Trust to mathematically prove that my statement of "Whatever is fine for dinner" is 100% authentic, un-tampered, and cryptographically bound to my identity.
Python implementation of the PolyChain's blockchain used for final year project with @ArnaudDumanois and @Luigi-Liquori
An example repository showing how to send the leaf and intermediate certificates to the client.
Browser-based DNSSEC demo — DNSKEY/DS/RRSIG chain validation from root trust anchor to zone using algorithms 13 and 15, with authenticated denial per RFC 5155, RFC 4470 and RFC 7129. Walk a whole zone out of NSEC proofs that all validate, then watch NSEC3 make it an offline guessing problem.
To associate your repository with the chain-of-trust topic, visit your repo's landing page and select "manage topics."