Skip to content
Navigation Menu
Sign in
Products
Platform
GitHub
Repository hosting, code review, and collaboration
Copilot
AI coding agent for tasks, projects and automated work
Build & Ship
Actions
CI/CD and automation
Code Quality
Quality analysis, fixes, and enforcement
Codespaces
Cloud development environments
Secure
Code Security
Vulnerability detection and remediation
Secret Protection
Secret scanning and leak prevention
All Features
Developers
Learn
Documentation
Training
Certifications
Build
Build with Copilot
Customize Copilot
Integrations
Explore
Trending repos
GitHub Sponsors
Events
Changelog
Changelog
Your source for the latest features, improvements, and fixes across GitHub products, all in one place.
Businesses
By Stage
Enterprises
Team
Startups
Nonprofits
By Industry
Healthcare
Financial services
Manufacturing
Government
See all industries
Evaluate GitHub
Why GitHub
Customer Stories
Business insights
Trust Center
Add-ons
GitHub Advanced Security
Enterprise-grade code security
Copilot for business
Enterprise-grade AI features
Premium Support
Enterprise-grade 24/7 support
Resources
Learn & Connect
Documentation
Resource center
Blog
Events & webinars
Community Forum
Customer Stories
Integrations
Support
Customer support
Training
GitHub Status
Company
About
Partners
Changelog
GitHub Universe
GitHub Universe
The event for developers, by developers — talks, workshops, and what’s next for GitHub.
Pricing
Search
/
Sign in
Sign up
Appearance settings
You signed in with another tab or window.
Reload
to refresh your session.
You signed out in another tab or window.
Reload
to refresh your session.
You switched accounts on another tab or window.
Reload
to refresh your session.
Dismiss alert
{{ message }}
geldata
rfcs
Repository navigation
Code
Issues
9
(9)
Pull requests
9
(9)
Discussions
Actions
Projects
Security and quality
Insights
More
items
All pull requests
Labels
9
(9)
Milestones
1
(1)
New pull request
Search pull requests
is
:
pr
state
:
open
is:pr state:open
Clear filter
Search
Pull requests
Open
9
(9)
Closed
100
(100)
Author
Label
Projects
Milestones
Reviews
Assignee
Sort by
Newest
descending
Sort…
Sort by Newest descending
More items
Comfortable display density
Compact display density
Update to how
gel watch
should interact with other tools.
#113
·
vpetrovykh
opened
May 9, 2025
Contributor
·
·
1
Draft for PostGIS extension (RFC 1027).
#92
·
vpetrovykh
opened
May 31, 2024
Contributor
·
·
2
Update the switch command (RFC 1025)
#91
·
quinchs
opened
Mar 7, 2024
·
·
1
RFC: 1026 function overloading
#86
·
aljazerzen
opened
Jan 23, 2024
Contributor
·
·
1
RFC 1024: Index ordering
#83
·
vpetrovykh
opened
Aug 9, 2023
Contributor
·
·
1
RFC 1020: Multi choice control flow
#74
·
aljazerzen
opened
Jan 4, 2023
Contributor
·
·
2
RFC 1014: Add access policy groups.
#63
·
vpetrovykh
opened
Jul 22, 2022
Contributor
·
·
2
Update RFC 1011.
#61
·
vpetrovykh
opened
Jul 21, 2022
Contributor
·
·
4
An initial sketch of websocket protocol RFC
#4
·
tailhook
opened
Feb 19, 2020
Contributor
·
·
25
You can’t perform that action at this time.