HTTP exceptions and status codes based on RFC 9110, RFC 9457 and RFC 6585 to aid in building RESTful APIs.
-
Updated
Apr 21, 2026 - TypeScript
HTTP exceptions and status codes based on RFC 9110, RFC 9457 and RFC 6585 to aid in building RESTful APIs.
HTTP 语义确定性判定 MCP 服务(stdio):CORS / RFC 9111 缓存新鲜度 / RFC 9110 条件请求 / Vary,零运行时依赖(纯本地)
hax - Property-based HTTP axiom tester
IETF RFC 한국어 번역(rfc-ko) - HTTP 의미론(HTTP Semantics, RFC 9110), HTTP/1.1(RFC 9112), HTTP/2(RFC 9113), BCP 14 | Korean translation of IETF RFCs
To associate your repository with the http-semantics topic, visit your repo's landing page and select "manage topics."